Bug 1412002 - Examples/getvolfile.py is not pep8 compliant
Summary: Examples/getvolfile.py is not pep8 compliant
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: libgfapi
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Patrick Uiterwijk
QA Contact: Sudhir D
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 00:14 UTC by Patrick Uiterwijk
Modified: 2017-03-06 17:43 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.10.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-06 17:43:33 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Patrick Uiterwijk 2017-01-11 00:14:11 UTC
api/examples/getvolfile.py is not PEP8 compliant (uses tabs instead of spaces and missing spaces after commas), while the rest of the python code seems to follow PEP8.

Comment 1 Worker Ant 2017-01-11 00:15:04 UTC
REVIEW: http://review.gluster.org/16372 (Make getvolfile.py example pep8 compliant) posted (#2) for review on master by Patrick Uiterwijk (puiterwijk@fedoraproject.org)

Comment 2 Worker Ant 2017-01-12 19:02:05 UTC
COMMIT: http://review.gluster.org/16372 committed in master by Jeff Darcy (jdarcy@redhat.com) 
------
commit 2010eedfe8edbb9842d022b93d6bf2a5226cedc0
Author: Patrick Uiterwijk <patrick@puiterwijk.org>
Date:   Tue Jan 10 23:52:13 2017 +0000

    Make getvolfile.py example pep8 compliant
    
    Change-Id: I7d3c1e871b9fa3859745f4d67acf05f16c7ccf5f
    BUG: 1412002
    Signed-off-by: Patrick Uiterwijk <patrick@puiterwijk.org>
    Reviewed-on: http://review.gluster.org/16372
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Niels de Vos <ndevos@redhat.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>

Comment 3 Shyamsundar 2017-03-06 17:43:33 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.10.0, please open a new bug report.

glusterfs-3.10.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/gluster-users/2017-February/030119.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.