Bug 1412036 - Button's hint displays out of window when mouse hover on in cockpit.
Summary: Button's hint displays out of window when mouse hover on in cockpit.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: cockpit
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: beta
: 7.4
Assignee: Dominik Perpeet
QA Contact: Jan Ščotka
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 02:52 UTC by Wei Wang
Modified: 2017-03-02 19:10 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-02 19:10:21 UTC
Target Upstream Version:


Attachments (Terms of Use)
picture (113.33 KB, image/png)
2017-01-11 02:52 UTC, Wei Wang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0411 0 normal SHIPPED_LIVE cockpit bug fix and enhancement update 2017-03-03 00:07:21 UTC

Description Wei Wang 2017-01-11 02:52:05 UTC
Created attachment 1239301 [details]
picture

Description of problem:
Button's hint displays out of window when mouse hover on in cockpit

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.1-0.20170104.0
cockpit-ovirt-dashboard-0.10.7-0.0.3.el7ev.noarch
cockpit-ws-126-1.el7.x86_64
imgbased-0.9.2-0.1.el7ev.noarch


How reproducible:
100%

Steps to Reproduce:
1. Install RHVH 4.1
2. Login cockpit website hostIP:9090 with root account
3. Go to Tools---> Accounts
4. Select root (only root)
5. Hover mouse on "Delete" button.



Actual results:
Button's hint displays out of window when mouse hover on in cockpit

Expected results:
Button's hint displays right for user to read clearly.


Additional info: 
The issue can not be detected with other user accounts.

Comment 2 Dominik Perpeet 2017-02-14 11:07:56 UTC
Upstream pull request https://github.com/cockpit-project/cockpit/pull/5889

Comment 6 errata-xmlrpc 2017-03-02 19:10:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0411.html


Note You need to log in before you can comment on or make changes to this bug.