Bug 1412046 - Update OSP 10 Puppet modules
Summary: Update OSP 10 Puppet modules
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: z1
: 10.0 (Newton)
Assignee: Jon Schlueter
QA Contact: Yurii Prokulevych
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 03:50 UTC by Jon Schlueter
Modified: 2017-02-01 14:47 UTC (History)
4 users (show)

Fixed In Version: puppet-aodh-9.4.1-2.el7ost puppet-cassandra-2.1.1-2.el7ost puppet-ceilometer-9.4.1-2.el7ost puppet-cinder-9.4.1-3.el7ost puppet-glance-9.4.0-2.el7ost puppet-heat-9.4.1-2.el7ost puppet-ironic-9.4.1-2.el7ost puppet-keystone-9.4.0-
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2017-02-01 14:47:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0234 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 director Bug Fix Advisory 2017-02-01 19:44:43 UTC
RDO 3552 None None None 2017-01-11 11:19:27 UTC
OpenStack gerrit 407069 None None None 2017-01-11 03:57:08 UTC
OpenStack gerrit 411545 None None None 2017-01-11 21:24:37 UTC
OpenStack gerrit 411642 None None None 2017-01-11 17:35:45 UTC
OpenStack gerrit 413693 None None None 2017-01-11 14:26:56 UTC
OpenStack gerrit 414696 None None None 2017-01-11 17:36:51 UTC
Launchpad 1628580 None None None 2017-01-11 03:55:31 UTC
Launchpad 1641873 None None None 2017-01-11 12:03:31 UTC
Launchpad 1645474 None None None 2017-01-11 03:55:43 UTC
Launchpad 1647305 None None None 2017-01-11 19:49:21 UTC
Launchpad 1649341 None None None 2017-01-11 15:19:36 UTC
Launchpad 1650042 None None None 2017-01-11 15:19:23 UTC
Launchpad 1651215 None None None 2017-01-11 15:01:42 UTC

Description Jon Schlueter 2017-01-11 03:50:03 UTC
Update OSP 10 Puppet Modules as part of ansync refresh

Comment 2 Jon Schlueter 2017-01-11 03:52:25 UTC
This is a Collection Bug for the relevant puppet modules for OSP 10

Comment 3 Jon Schlueter 2017-01-11 17:38:17 UTC
puppet-neutron-9.4.2-2.el7ost

Comment 4 Jon Schlueter 2017-01-11 19:52:27 UTC
puppet-nova-9.4.0-2.el7ost

Comment 5 Jon Schlueter 2017-01-11 20:07:52 UTC
puppet-sahara-9.4.0-2.el7ost

Comment 6 Jon Schlueter 2017-01-11 21:25:17 UTC
puppet-openstack_extras-9.4.0-3.el7ost

Comment 7 Jon Schlueter 2017-01-11 21:43:50 UTC
puppet-tripleo-5.5.0-1.el7ost

Comment 8 Jon Schlueter 2017-01-11 21:47:54 UTC
puppet-ceph-2.2.1-4.el7ost

Comment 12 Gonéri Le Bouder 2017-01-20 21:04:03 UTC
This rebase introduced a regression with puppet-ceph: #1414976

Comment 13 Jon Schlueter 2017-01-24 15:39:09 UTC
dropped puppet-ceph from list

Comment 16 errata-xmlrpc 2017-02-01 14:47:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0234.html


Note You need to log in before you can comment on or make changes to this bug.