Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1412076 - provide an option for the user to configure SSL.
Summary: provide an option for the user to configure SSL.
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: cockpit-ovirt
Classification: oVirt
Component: Gdeploy
Version: ---
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ovirt-4.4.0
: ---
Assignee: Gobinda Das
QA Contact: RamaKasturi
URL:
Whiteboard:
: 1432757 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 07:35 UTC by RamaKasturi
Modified: 2019-07-19 07:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-19 07:03:08 UTC
oVirt Team: Gluster
rule-engine: ovirt-4.4?
sasundar: planning_ack?
sasundar: devel_ack?
sasundar: testing_ack?


Attachments (Terms of Use)

Description RamaKasturi 2017-01-11 07:35:01 UTC
Description of problem:
As of now there is no way for the user to enable  SSL configuration with cockpit UI. This feature is important for hc use case.

Version-Release number of selected component (if applicable):
cockpit-ovirt-dashboard-0.10.7-0.0.2.el7ev.noarch.rpm

How reproducible:


Steps to Reproduce:
1. 
2.
3.

Actual results:
As of now user cannot configure ssl through cockpit UI

Expected results:
provide an option to configure ssl using cockpit UI

Additional info:

Comment 1 Ramesh N 2017-03-16 06:51:13 UTC
*** Bug 1432757 has been marked as a duplicate of this bug. ***

Comment 2 Sahina Bose 2019-07-19 07:03:08 UTC
Closing as this is not a priority - we do have a way of configuring SSL using ansible roles.


Note You need to log in before you can comment on or make changes to this bug.