Bug 1412086 - No progress info when running post-trans scripts
Summary: No progress info when running post-trans scripts
Keywords:
Status: CLOSED DUPLICATE of bug 1406130
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: rpm-software-management
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 08:18 UTC by Vratislav Podzimek
Modified: 2017-01-11 09:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-11 09:19:05 UTC
Type: Bug


Attachments (Terms of Use)

Description Vratislav Podzimek 2017-01-11 08:18:47 UTC
Description of problem:
The most visible example is when running 'dnf update' and dracut is triggered as part of the kernel update or when akmod rebuilds kernel modules.


Version-Release number of selected component (if applicable):
dnf-1.1.10-2.fc24.noarch

How reproducible:
100%

Steps to Reproduce:
1. run 'dnf update' with kernel update

Actual results:
After the "Cleanup: SOME PACKAGE           TOT/TOT" dnf looks like stuck. Looking at the report of 'top' or a similar tool, one can see that dracut, cc1 (akmod) or something else runs.

Expected results:
At least the information that post-trans scripts are being run, ideally with some (even rudimentary) progress report.

Comment 1 Igor Gnatenko 2017-01-11 09:19:05 UTC

*** This bug has been marked as a duplicate of bug 1406130 ***


Note You need to log in before you can comment on or make changes to this bug.