Bug 1412144 (glusterfs-3.8.9) - GlusterFS 3.8.9 tracker
Summary: GlusterFS 3.8.9 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.8.9
Product: GlusterFS
Classification: Community
Component: core
Version: 3.8
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
Assignee: Niels de Vos
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 11:40 UTC by Niels de Vos
Modified: 2017-02-20 12:33 UTC (History)
1 user (show)

Fixed In Version: glusterfs-3.8.9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-20 12:33:40 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Niels de Vos 2017-01-11 11:40:54 UTC
This bug is used for tracking the progress of Gluster 3.8.9. Any fixes that need to get in the release should add "glusterfs-3.8.9" in the "blocks" field of their respective bug.

Comment 1 Worker Ant 2017-02-13 08:38:43 UTC
REVIEW: https://review.gluster.org/16604 (doc: release-notes for GlusterFS-3.8.9) posted (#1) for review on release-3.8 by Niels de Vos (ndevos@redhat.com)

Comment 2 Worker Ant 2017-02-13 08:56:30 UTC
COMMIT: https://review.gluster.org/16604 committed in release-3.8 by Niels de Vos (ndevos@redhat.com) 
------
commit c5649e7b8d4777eb56ea96e2f5b5637094d9ab5c
Author: Niels de Vos <ndevos@redhat.com>
Date:   Mon Feb 13 09:38:09 2017 +0100

    doc: release-notes for GlusterFS-3.8.9
    
    BUG: 1412144
    Change-Id: I70f5d517f475c51c1a5ac3835c85092cbceedeaf
    Signed-off-by: Niels de Vos <ndevos@redhat.com>
    Reviewed-on: https://review.gluster.org/16604
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    Smoke: Gluster Build System <jenkins@build.gluster.org>

Comment 3 Niels de Vos 2017-02-20 12:33:40 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.9, please open a new bug report.

glusterfs-3.8.9 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2017-February/000066.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.