Bug 1412171 - [downstream clone - 4.1.0] tcpdump is not installed on rhev-hypervisor7-ng
Summary: [downstream clone - 4.1.0] tcpdump is not installed on rhev-hypervisor7-ng
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-release-rhev-hypervisor
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ovirt-4.1.0-rc
: ---
Assignee: Yuval Turgeman
QA Contact: Qin Yuan
URL:
Whiteboard:
Depends On: 1375568
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 12:46 UTC by rhev-integ
Modified: 2017-04-20 19:02 UTC (History)
9 users (show)

Fixed In Version: redhat-release-virtualization-host-4.1-0.1.el7
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of: 1375568
Environment:
Last Closed: 2017-04-20 19:02:19 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1114 0 normal SHIPPED_LIVE redhat-virtualization-host bug fix and enhancement update 2017-04-20 22:57:46 UTC
oVirt gerrit 68507 0 master MERGED node: Added a requirement on tcpdump 2017-01-11 12:46:32 UTC
oVirt gerrit 68610 0 ovirt-4.1 MERGED node: Added a requirement on tcpdump 2017-01-11 12:46:32 UTC

Description rhev-integ 2017-01-11 12:46:08 UTC
+++ This bug is an upstream to downstream clone. The original bug is: +++
+++   bug 1375568 +++
======================================================================

Description of problem:

tcpdump, and I assume other packages which were installed by default on older rhev-hypervisor7-7.2 versions are not installed on rhev-hypervisor7-ng.
We should probably review which packages should be installed by default.

Version-Release number of selected component (if applicable):
rhvh-4.0-0.20160906.0

How reproducible:
always.

(Originally by Sefi Litmanovich)

Comment 1 rhev-integ 2017-01-11 12:46:15 UTC
No objections to add a few packages which support debugging, but we need the precise list.

(Originally by Fabian Deutsch)

Comment 3 rhev-integ 2017-01-11 12:46:19 UTC
Let's just keep this bug for tcpdump and open other bugs if other packages are needed.

(Originally by Fabian Deutsch)

Comment 4 rhev-integ 2017-01-11 12:46:24 UTC
shouldn't this be in modified?

(Originally by Sandro Bonazzola)

Comment 7 Qin Yuan 2017-01-19 09:38:26 UTC
Test Versions:
redhat-virtualization-host-4.1-20170116.0
imgbased-0.9.4-0.1.el7ev.noarch
redhat-release-virtualization-host-4.1-0.5.el7.x86_64

Test Steps:
1. Install RHVH
2. Reboot and log in to RHVH
3. Check tcpdump package using command:
# rpm -qa |grep tcpdump

Test Results:
The result of step3 is tcpdump-4.5.1-3.el7.x86_64

tcpdump package is installed, so the bug is fixed, change status to VERIFIED.

Comment 8 Emma Heftman 2017-03-22 13:22:13 UTC
Hi Yuval. Please set the requires_doc_text flag to - or to ? and then add the text. Thanks

Comment 9 errata-xmlrpc 2017-04-20 19:02:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1114


Note You need to log in before you can comment on or make changes to this bug.