Bug 1412205 - Cannot get to package details
Summary: Cannot get to package details
Keywords:
Status: CLOSED DUPLICATE of bug 1403348
Alias: None
Product: Copr
Classification: Community
Component: frontend
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 14:19 UTC by Pavel Grunt
Modified: 2017-01-12 08:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-12 08:39:32 UTC


Attachments (Terms of Use)

Description Pavel Grunt 2017-01-11 14:19:28 UTC
Description of problem:
I cannot get to package details for packages build in a group copr. All requests end with Error 500 : Internal Server Error 

Steps to Reproduce:
1. go to https://copr.fedorainfracloud.org/coprs/g/spice/nightly/packages/
2. click on a package (for ex spice-gtk)

Actual results:
 Error 500 : Internal Server Error
('coprs_ns.group_copr_package_icon', {'coprname': u'nightly', 'package_name': u'spice-gtk', 'group_name': u'spice'}, None) 

Expected results:
The package details show up

Comment 1 clime 2017-01-12 08:39:32 UTC
Thank you for the report. This is a duplicate.

*** This bug has been marked as a duplicate of bug 1403348 ***


Note You need to log in before you can comment on or make changes to this bug.