Bug 1412267 - Test case failure: /CoreOS/mysql/Sanity/daemon-selinux-context
Summary: Test case failure: /CoreOS/mysql/Sanity/daemon-selinux-context
Keywords:
Status: CLOSED DUPLICATE of bug 1461102
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: mysql
Version: rh-mysql57
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
: 3.1
Assignee: Michal Schorm
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 16:12 UTC by Karel Volný
Modified: 2017-06-26 14:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-26 14:37:48 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Karel Volný 2017-01-11 16:12:25 UTC
Filed from caserun https://tcms.engineering.redhat.com/run/301417/#caserun_14829862

Version-Release number of selected component (if applicable):
RHEL-6.9-20161216.1

Actual results: 
unconfined_u:unconfined_r:unconfined_t:s0-s0:c0.c1023

Expected results:
(system_u|unconfined_u):system_r:mysqld_t:s0


note that similar bugs exist for other versions, but the difference is that there is just one part wrong while here is everything unconfined

Comment 3 Honza Horak 2017-06-26 14:37:48 UTC
This is actually the same test case as in bz#1461102.

*** This bug has been marked as a duplicate of bug 1461102 ***


Note You need to log in before you can comment on or make changes to this bug.