Bug 1412336 - Topology view for HyperV does not display anything [NEEDINFO]
Summary: Topology view for HyperV does not display anything
Keywords:
Status: CLOSED DUPLICATE of bug 1440263
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Dávid Halász
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 19:23 UTC by Jerome Marc
Modified: 2017-12-05 15:00 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-06 08:24:26 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:
dajohnso: needinfo? (jhardy)


Attachments (Terms of Use)
Screenshot showing Topology View for HyperV with missing hosts (86.92 KB, image/png)
2017-01-12 19:19 UTC, Jerome Marc
no flags Details
Screenshot showing Topology View for all providers with missing hosts (72.08 KB, image/png)
2017-01-13 17:54 UTC, Jerome Marc
no flags Details

Description Jerome Marc 2017-01-11 19:23:22 UTC
Description of problem:
The topology view for HyperV does not display any HyperV entity apart from the provider itself. This view needs to be consistent with all other infrastructure providers.

Version-Release number of selected component (if applicable):
5.7

How reproducible:
Always

Steps to Reproduce:
1. Navigate to your HyperV provider
2. Click topology view

Actual results:
Topology view displays the HyperV provider only

Expected results:
Associated entities (Hosts and VMs) should be displayed in the view

Additional info:

Comment 2 Dave Johnson 2017-01-12 16:36:54 UTC
John, can you weigh in on this one please and set priority/severity.

Comment 3 Jerome Marc 2017-01-12 19:19:06 UTC
Created attachment 1240089 [details]
Screenshot showing Topology View for HyperV with missing hosts

Comment 4 Jerome Marc 2017-01-13 17:54:40 UTC
Created attachment 1240444 [details]
Screenshot showing Topology View for all providers with missing hosts

Comment 5 Dávid Halász 2017-06-06 08:24:26 UTC

*** This bug has been marked as a duplicate of bug 1440263 ***


Note You need to log in before you can comment on or make changes to this bug.