Bug 1412346 - [RFE] "dedicated" database appliances should still be visible in the UI (esp for RHN/satellite registration)
Summary: [RFE] "dedicated" database appliances should still be visible in the UI (esp ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: John Hardy
QA Contact: luke couzens
URL:
Whiteboard: appliance:database
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 20:10 UTC by Jeff Warnica
Modified: 2019-07-08 11:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-08 11:58:28 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Jeff Warnica 2017-01-11 20:10:27 UTC
Granting the technical reality (rails is not running), it is surprising to me that "dedicated" database servers do not show up in the Cloudforms Configuration->settings, diagnostics list of appliances.

I'm specifically concerned that end users will forget to register the CFME database appliances to sat/rhn, since this isn't handled through CF. There are additional debugging, log collection, utilization that become visible if the DBs were appliances.

Suggest: That while "dedicated", the dedicated DB appliances do run evmserverd, though with only the very core/housekeeping roles.


Note You need to log in before you can comment on or make changes to this bug.