Bug 1412347 - Rebase openstack-cinder to 9.1.1
Summary: Rebase openstack-cinder to 9.1.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: z1
: 10.0 (Newton)
Assignee: Eric Harney
QA Contact: Tzach Shefi
URL:
Whiteboard:
: 1406541 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 20:10 UTC by Jon Schlueter
Modified: 2017-02-01 14:36 UTC (History)
3 users (show)

Fixed In Version: openstack-cinder-9.1.1-3.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-01 14:36:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 1634203 0 None None None 2017-01-11 20:27:49 UTC
RDO 3486 0 None None None 2017-01-11 20:42:40 UTC
RDO 3719 0 None None None 2017-01-11 20:32:29 UTC
RDO 4139 0 None None None 2017-01-11 20:28:37 UTC
Red Hat Bugzilla 1391484 0 unspecified CLOSED Service graceful shutdown not working 2021-02-22 00:41:40 UTC
Red Hat Product Errata RHBA-2017:0235 0 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 Storage Bug Fix and Enhancement Advisory 2017-02-01 19:34:42 UTC

Description Jon Schlueter 2017-01-11 20:10:49 UTC
Rebase openstack-cinder to 9.1.1 to pull in current version

Comment 2 Eric Harney 2017-01-11 21:06:33 UTC
*** Bug 1406541 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2017-02-01 14:36:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0235.html


Note You need to log in before you can comment on or make changes to this bug.