Bug 1412358 - enable docker-distribution for ppc64le
Summary: enable docker-distribution for ppc64le
Keywords:
Status: CLOSED DUPLICATE of bug 1406137
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: docker-distribution
Version: 7.4
Hardware: ppc64le
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Lokesh Mandvekar
QA Contact: atomic-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks: 1412359
TreeView+ depends on / blocked
 
Reported: 2017-01-11 20:47 UTC by Neil Horman
Modified: 2017-01-11 20:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1412359 (view as bug list)
Environment:
Last Closed: 2017-01-11 20:49:58 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Neil Horman 2017-01-11 20:47:19 UTC
We are undergoing an effort to reach stack parity on all our secondary arches.  As part of this effort, we have identified docker-distribution as needing to be enabled on ppc64le.  Please add this arch to the Arch list for this package.  Note that there are several dependencies which are built in brew but may need to be tagged into the proper collection for this effort to be completed.

Comment 1 Neil Horman 2017-01-11 20:49:58 UTC

*** This bug has been marked as a duplicate of bug 1406137 ***


Note You need to log in before you can comment on or make changes to this bug.