Bug 141240 - Missing update announcement
Missing update announcement
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
:
Depends On:
Blocks: 141258
  Show dependency treegraph
 
Reported: 2004-11-29 16:05 EST by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-10 06:44:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-11-29 16:05:48 EST
Description of problem:
The update announcement is missing on fedora-announce list.


Version-Release number of selected component (if applicable):
epiphany-1.2.7-0.2.0

How reproducible:


Steps to Reproduce:
1. look for an update announcement
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Marco Pesenti Gritti 2004-12-06 15:24:29 EST
At this time I dont think it make sense to do an update announcement.
Probably the announce was not done because they looks like just
rebuilds for a newer mozilla version.
Comment 2 Bernd Bartmann 2004-12-06 15:31:09 EST
Nearly every other package maintainer was so kind to send out their
missing announcements. Please do so as well.

Even if it's only a feature update and not a security update it has to
be announced. There are lots of users out there that don't use
auto-update tools like up2date and yum. They'll never know when a new
update is available.

The only exception I understand would be if you have just another
update in the release pipeline.

Note You need to log in before you can comment on or make changes to this bug.