Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1412467 - Remove tests/bugs/distribute/bug-1063230.t
Summary: Remove tests/bugs/distribute/bug-1063230.t
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: distribute
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nithya Balachandran
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-12 05:44 UTC by Nithya Balachandran
Modified: 2017-03-06 17:43 UTC (History)
1 user (show)

Fixed In Version: glusterfs-3.10.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-06 17:43:33 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nithya Balachandran 2017-01-12 05:44:19 UTC
Description of problem:

The test is unrelated to the original BZ for which it was written and does not add value.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Worker Ant 2017-01-12 05:49:23 UTC
REVIEW: http://review.gluster.org/16379 (tests/distribute: remove bug-1063230.t) posted (#1) for review on master by N Balachandran (nbalacha@redhat.com)

Comment 2 Worker Ant 2017-01-13 18:57:41 UTC
COMMIT: http://review.gluster.org/16379 committed in master by Jeff Darcy (jdarcy@redhat.com) 
------
commit faa5f166f2bee549ad4aeeb4d73c2856c4d703fb
Author: N Balachandran <nbalacha@redhat.com>
Date:   Thu Jan 12 11:14:49 2017 +0530

    tests/distribute: remove bug-1063230.t
    
    bug-1063230.t does not add value and has diverged
    from the original BZ it was supposed to test.
    
    Change-Id: I13ae1c68c276233dd53548d1333e3eb4b936785d
    BUG: 1412467
    Signed-off-by: N Balachandran <nbalacha@redhat.com>
    Reviewed-on: http://review.gluster.org/16379
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    Reviewed-by: Vijay Bellur <vbellur@redhat.com>

Comment 3 Shyamsundar 2017-03-06 17:43:33 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.10.0, please open a new bug report.

glusterfs-3.10.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/gluster-users/2017-February/030119.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.