Bug 141261 - Evolution locks up when I accept excahange calendar appointments
Summary: Evolution locks up when I accept excahange calendar appointments
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-connector   
(Show other bugs)
Version: 4
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-29 21:35 UTC by John Trump
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: evoluiton-2.8.2.1-2.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-20 01:55:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Trump 2004-11-29 21:35:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
When I am sent an appointment/meeting from an excahnge calendar and
try to accept it to my exchange calendar evolution-connector consumes
all of the memory on my box as well as cpu. I have to kill evolution
and restart it several times.

Version-Release number of selected component (if applicable):
2.0.2

How reproducible:
Always

Steps to Reproduce:
1. accept appointment to an exchange(shared outlook) calendar
2.
3.
    

Actual Results:  Had to kill evolution because it was consuming by box

Expected Results:  appointment appears on my excahnge calendar.

Additional info:

Comment 1 Dave Malcolm 2004-11-29 21:45:40 UTC
Looks like a duplicate of this upstream bug:
http://bugzilla.ximian.com/show_bug.cgi?id=64403

Do you have a massively large file here:
~/.evolution/exchange/NAME_OF_ACCOUNT/personal/subfolders/Calendar/cache.ics

If so, would you consider attaching it here, or emailing it to me for
further analysis? (depending on the confidentiality of the data in
your calendar)

Comment 2 John Trump 2004-12-07 14:20:23 UTC
Sorry for the delay, I had everything working for about a week and now
it is happening again. I can email you the cache.ics file as well as
forward you the appointments that seem to have caused the latest
problem. It is not large. 17154 Dec  7 09:17 cache.ics

Comment 3 John Trump 2005-01-05 21:59:03 UTC
Was wondering if you have found anything?

Comment 4 John Trump 2006-02-09 14:29:25 UTC
I am having problems with core 4 as well. We are using exchange 2003. Problems
only seem to be related to the calendar. If I accepts an appointment, try to
change an appointment, or move around in the calendar. Version are below:

Kernel: 2.6.15-1.1830_FC4
evolution-2.2.3-2.fc4
evolution-connector-2.2.3-1.fc4
evolution-data-server-1.2.3-3.fc4

Comment 5 John Trump 2006-02-14 16:40:32 UTC
Is this still being looked at?

Comment 6 John Trump 2007-01-19 19:53:04 UTC
Problem doe snot occur in future Fedora Core releases.

Comment 7 Matthew Barnes 2007-01-20 01:55:03 UTC
Closing as CURRENTRELEASE.


Note You need to log in before you can comment on or make changes to this bug.