Bug 1412612 - [abrt] systemd: clock_boottime_supported(): systemd-logind killed by SIGABRT
Summary: [abrt] systemd: clock_boottime_supported(): systemd-logind killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1300212
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: rawhide
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:08d11b69708839798e22786c9a0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-12 12:45 UTC by piio
Modified: 2017-01-28 02:36 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-28 02:36:21 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.86 KB, text/plain)
2017-01-12 12:45 UTC, piio
no flags Details
File: cgroup (240 bytes, text/plain)
2017-01-12 12:45 UTC, piio
no flags Details
File: core_backtrace (1.66 KB, text/plain)
2017-01-12 12:45 UTC, piio
no flags Details
File: dso_list (2.18 KB, text/plain)
2017-01-12 12:45 UTC, piio
no flags Details
File: environ (218 bytes, text/plain)
2017-01-12 12:45 UTC, piio
no flags Details
File: limits (1.29 KB, text/plain)
2017-01-12 12:45 UTC, piio
no flags Details
File: maps (9.28 KB, text/plain)
2017-01-12 12:45 UTC, piio
no flags Details
File: mountinfo (3.68 KB, text/plain)
2017-01-12 12:45 UTC, piio
no flags Details
File: namespaces (102 bytes, text/plain)
2017-01-12 12:45 UTC, piio
no flags Details
File: open_fds (4.03 KB, text/plain)
2017-01-12 12:45 UTC, piio
no flags Details
File: proc_pid_status (1.24 KB, text/plain)
2017-01-12 12:45 UTC, piio
no flags Details
File: var_log_messages (1.38 KB, text/plain)
2017-01-12 12:45 UTC, piio
no flags Details

Description piio 2017-01-12 12:45:02 UTC
Version-Release number of selected component:
systemd-232-6.fc26

Additional info:
reporter:       libreport-2.9.0
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-logind
crash_function: clock_boottime_supported
executable:     /usr/lib/systemd/systemd-logind
global_pid:     1168
kernel:         4.10.0-0.rc3.git1.2.fc26.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 clock_boottime_supported at src/basic/time-util.c:1234
 #1 triple_timestamp_get at src/basic/time-util.c:93
 #2 sd_event_wait at src/libsystemd/sd-event/sd-event.c:2532
 #3 sd_event_run at src/libsystemd/sd-event/sd-event.c:2678
 #4 manager_run at src/login/logind.c:1140

Comment 1 piio 2017-01-12 12:45:11 UTC
Created attachment 1239878 [details]
File: backtrace

Comment 2 piio 2017-01-12 12:45:13 UTC
Created attachment 1239879 [details]
File: cgroup

Comment 3 piio 2017-01-12 12:45:15 UTC
Created attachment 1239880 [details]
File: core_backtrace

Comment 4 piio 2017-01-12 12:45:16 UTC
Created attachment 1239881 [details]
File: dso_list

Comment 5 piio 2017-01-12 12:45:18 UTC
Created attachment 1239882 [details]
File: environ

Comment 6 piio 2017-01-12 12:45:19 UTC
Created attachment 1239883 [details]
File: limits

Comment 7 piio 2017-01-12 12:45:21 UTC
Created attachment 1239884 [details]
File: maps

Comment 8 piio 2017-01-12 12:45:23 UTC
Created attachment 1239885 [details]
File: mountinfo

Comment 9 piio 2017-01-12 12:45:24 UTC
Created attachment 1239886 [details]
File: namespaces

Comment 10 piio 2017-01-12 12:45:26 UTC
Created attachment 1239887 [details]
File: open_fds

Comment 11 piio 2017-01-12 12:45:27 UTC
Created attachment 1239888 [details]
File: proc_pid_status

Comment 12 piio 2017-01-12 12:45:29 UTC
Created attachment 1239889 [details]
File: var_log_messages

Comment 13 Zbigniew Jędrzejewski-Szmek 2017-01-28 02:36:21 UTC
There's nothing there that it could fail on... Must be the watchdog.

*** This bug has been marked as a duplicate of bug 1300212 ***


Note You need to log in before you can comment on or make changes to this bug.