Bug 1412615 - [abrt] systemd: journal_file_find_data_object_with_hash(): systemd-journald killed by SIGABRT
Summary: [abrt] systemd: journal_file_find_data_object_with_hash(): systemd-journald k...
Keywords:
Status: CLOSED DUPLICATE of bug 1300212
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: rawhide
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:55988720495a0f99c61aaf4e684...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-12 12:51 UTC by piio
Modified: 2017-01-28 02:37 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-28 02:37:25 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (34.08 KB, text/plain)
2017-01-12 12:52 UTC, piio
no flags Details
File: cgroup (246 bytes, text/plain)
2017-01-12 12:52 UTC, piio
no flags Details
File: core_backtrace (3.34 KB, text/plain)
2017-01-12 12:52 UTC, piio
no flags Details
File: dso_list (1.70 KB, text/plain)
2017-01-12 12:52 UTC, piio
no flags Details
File: environ (347 bytes, text/plain)
2017-01-12 12:52 UTC, piio
no flags Details
File: limits (1.29 KB, text/plain)
2017-01-12 12:52 UTC, piio
no flags Details
File: maps (10.31 KB, text/plain)
2017-01-12 12:52 UTC, piio
no flags Details
File: mountinfo (3.56 KB, text/plain)
2017-01-12 12:52 UTC, piio
no flags Details
File: namespaces (102 bytes, text/plain)
2017-01-12 12:52 UTC, piio
no flags Details
File: open_fds (17.53 KB, text/plain)
2017-01-12 12:52 UTC, piio
no flags Details
File: proc_pid_status (1.23 KB, text/plain)
2017-01-12 12:52 UTC, piio
no flags Details
File: var_log_messages (28 bytes, text/plain)
2017-01-12 12:52 UTC, piio
no flags Details

Description piio 2017-01-12 12:51:54 UTC
Version-Release number of selected component:
systemd-232-6.fc26

Additional info:
reporter:       libreport-2.9.0
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: journal_file_find_data_object_with_hash
executable:     /usr/lib/systemd/systemd-journald
global_pid:     769
kernel:         4.10.0-0.rc2.git4.2.fc26.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 journal_file_find_data_object_with_hash at src/journal/journal-file.c:1198
 #1 journal_file_append_data.lto_priv.53 at src/journal/journal-file.c:1354
 #2 journal_file_append_entry at src/journal/journal-file.c:1814
 #3 write_to_journal at src/journal/journald-server.c:692
 #4 dispatch_message_real.lto_priv.10 at src/journal/journald-server.c:1062
 #5 server_dispatch_message at src/journal/journald-server.c:1183
 #6 dev_kmsg_record at src/journal/journald-kmsg.c:312
 #7 server_read_dev_kmsg.lto_priv.17 at src/journal/journald-kmsg.c:353
 #8 source_dispatch at src/libsystemd/sd-event/sd-event.c:2267
 #9 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2626

Comment 1 piio 2017-01-12 12:52:01 UTC
Created attachment 1239890 [details]
File: backtrace

Comment 2 piio 2017-01-12 12:52:03 UTC
Created attachment 1239891 [details]
File: cgroup

Comment 3 piio 2017-01-12 12:52:04 UTC
Created attachment 1239892 [details]
File: core_backtrace

Comment 4 piio 2017-01-12 12:52:06 UTC
Created attachment 1239893 [details]
File: dso_list

Comment 5 piio 2017-01-12 12:52:07 UTC
Created attachment 1239894 [details]
File: environ

Comment 6 piio 2017-01-12 12:52:08 UTC
Created attachment 1239895 [details]
File: limits

Comment 7 piio 2017-01-12 12:52:10 UTC
Created attachment 1239896 [details]
File: maps

Comment 8 piio 2017-01-12 12:52:12 UTC
Created attachment 1239897 [details]
File: mountinfo

Comment 9 piio 2017-01-12 12:52:13 UTC
Created attachment 1239898 [details]
File: namespaces

Comment 10 piio 2017-01-12 12:52:15 UTC
Created attachment 1239899 [details]
File: open_fds

Comment 11 piio 2017-01-12 12:52:16 UTC
Created attachment 1239900 [details]
File: proc_pid_status

Comment 12 piio 2017-01-12 12:52:18 UTC
Created attachment 1239901 [details]
File: var_log_messages

Comment 13 Zbigniew Jędrzejewski-Szmek 2017-01-28 02:37:25 UTC

*** This bug has been marked as a duplicate of bug 1300212 ***


Note You need to log in before you can comment on or make changes to this bug.