Bug 1412616 - Rebase openstack-swift to 2.10.1
Summary: Rebase openstack-swift to 2.10.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-swift
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: z1
: 10.0 (Newton)
Assignee: Pete Zaitcev
QA Contact: nlevinki
URL:
Whiteboard:
: 1421814 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-12 12:55 UTC by Jon Schlueter
Modified: 2017-02-13 18:24 UTC (History)
3 users (show)

Fixed In Version: openstack-swift-2.10.1-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-01 14:36:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0235 0 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 Storage Bug Fix and Enhancement Advisory 2017-02-01 19:34:42 UTC

Description Jon Schlueter 2017-01-12 12:55:23 UTC
Rebase to 5.2.0 to pull in current version

Comment 7 errata-xmlrpc 2017-02-01 14:36:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0235.html

Comment 8 Jon Schlueter 2017-02-13 18:24:39 UTC
*** Bug 1421814 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.