Bug 1412742 - Clarify the "dedicated database instance" prompt in the console
Summary: Clarify the "dedicated database instance" prompt in the console
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: 5.8.0
Assignee: Nick Carboni
QA Contact: luke couzens
URL:
Whiteboard: black:database
: 1432469 (view as bug list)
Depends On:
Blocks: 1413154
TreeView+ depends on / blocked
 
Reported: 2017-01-12 16:28 UTC by Nick Carboni
Modified: 2017-06-12 16:22 UTC (History)
5 users (show)

Fixed In Version: 5.8.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1413154 (view as bug list)
Environment:
Last Closed: 2017-06-12 16:22:08 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Nick Carboni 2017-01-12 16:28:42 UTC
The current prompt ("Configure this server as a dedicated database instance") is confusing to many users.

We should clarify the prompt with additional information about what should be expected when selecting "yes" (i.e. evmserver will not be started nor configured) and make "no" the default.

Comment 4 luke couzens 2017-04-10 07:46:10 UTC
Verified in 5.8.0.9

Comment 5 Šimon Lukašík 2017-04-18 15:39:16 UTC
*** Bug 1432469 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.