Bug 1412831 - freeorion killed by SIGABRT when clicked on outpost resources pull-down icon
Summary: freeorion killed by SIGABRT when clicked on outpost resources pull-down icon
Keywords:
Status: CLOSED DUPLICATE of bug 1416197
Alias: None
Product: Fedora
Classification: Fedora
Component: freeorion
Version: 25
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Link Dupont
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-12 22:34 UTC by Peter "Pessoft" Kolínek
Modified: 2017-02-02 05:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-02 05:14:02 UTC
Type: Bug


Attachments (Terms of Use)
Outpost detail window example with 2 pull-down icons (23.66 KB, image/png)
2017-01-12 22:34 UTC, Peter "Pessoft" Kolínek
no flags Details

Description Peter "Pessoft" Kolínek 2017-01-12 22:34:13 UTC
Created attachment 1240136 [details]
Outpost detail window example with 2 pull-down icons

Description of problem:


Version-Release number of selected component (if applicable): freeorion-0.4.6-5.fc25.x86_64


How reproducible:


Steps to Reproduce:
1. Build Outpost ship
2. Deploy the outpost on some planet
3. Click on pull-down icon in outpost detail window ( prod/research/trade/supply where all 4 values are 0 )

Actual results:
SIGABRT

Expected results:
Open pull-down window

Comment 1 Link Dupont 2017-01-13 06:11:05 UTC
Do you happen to have the abrt report? Open gnome-abrt (Problem Reporting in the Applications overview and see if you have any freeorion crashes. You can also report the crash from within gnome-abrt.

Comment 2 Peter "Pessoft" Kolínek 2017-01-24 20:35:25 UTC
I've replicated the issue and submitted abrt report:
https://bugzilla.redhat.com/show_bug.cgi?id=1416197

Comment 3 Link Dupont 2017-02-02 05:14:02 UTC

*** This bug has been marked as a duplicate of bug 1416197 ***


Note You need to log in before you can comment on or make changes to this bug.