Bug 1412872 - [RFE] Add a detailed list of all changes to a Content View in the "Versions" table
Summary: [RFE] Add a detailed list of all changes to a Content View in the "Versions" ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Content Views
Version: 6.2.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1545876
TreeView+ depends on / blocked
 
Reported: 2017-01-13 02:52 UTC by Russell Dickenson
Modified: 2019-08-12 16:23 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-04 19:11:17 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Russell Dickenson 2017-01-13 02:52:36 UTC
Description of problem: A user of the Satellite web UI cannot find detailed information about the changes made to a Content View between versions. This information would be useful when troubleshooting, also in confirming that the changes they intended are complete, and that the Content View is ready to be published. It would also help in instances where there are multiple Satellite administrators, as each could quickly determine what changes had been made between one CV version and another.

How reproducible: Always


Steps to Reproduce:
1. Open the Satellite web UI and navigate Content > Content Views.
2. Make a change to a Content View, and save it.
3. Publish the new version.
4. Navigate to the example Content View's "Versions" tab.

Actual results: There is no detail of change occurred to the Content View between the current version and the previous version(s).

Expected results: The table in the "Versions" tab would contain details of the changes made to the Content View between each version. Details such as: repositories added or removed, filter(s) added or removed, filter's start or end date changed.

Comment 3 Bryan Kearney 2018-09-04 18:59:26 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in the product in the foreseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.

Comment 4 Bryan Kearney 2018-09-04 19:11:17 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in the product in the foreseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.


Note You need to log in before you can comment on or make changes to this bug.