Bug 1412896 - Incorrect combinations for addon, optional and layered-product repositories
Summary: Incorrect combinations for addon, optional and layered-product repositories
Keywords:
Status: NEW
Alias: None
Product: rpm-test-trigger
Classification: Community
Component: general
Version: unreleased
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-13 04:41 UTC by Tyrone Abdy
Modified: 2018-11-09 23:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Tyrone Abdy 2017-01-13 04:41:24 UTC
Description of problem:

If rpm-test-trigger runs an advisory with an addon repository it doesn't currently include the base rpms within the rpms to test for the addon/optional repositories.

How reproducible:

100%

Steps to Reproduce:
1. Run against an advisory that goes to highavailability, optional
2. Will generate the rpmdeplint runs that fail with dependency issues.


Note You need to log in before you can comment on or make changes to this bug.