Bug 1412986 - Same action icons in a compliance policy
Summary: Same action icons in a compliance policy
Keywords:
Status: CLOSED DUPLICATE of bug 1410910
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: All
OS: All
unspecified
low
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dmitry Misharov
URL:
Whiteboard: control:ui
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-13 10:46 UTC by Dmitry Misharov
Modified: 2017-01-13 20:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-13 20:51:14 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of the bug (122.82 KB, image/png)
2017-01-13 10:46 UTC, Dmitry Misharov
no flags Details

Description Dmitry Misharov 2017-01-13 10:46:27 UTC
Created attachment 1240288 [details]
Screenshot of the bug

Description of problem:
If you add equal actions in both true and false condition list icons for the actions will be the same.

Version-Release number of selected component (if applicable):
Version 5.7.0.17.20161219135818_725f92f

How reproducible:
Always

Steps to Reproduce:
1. Navigate to Control->Explorer.
2. Expand Policies accordion.
3. Create any compliance policy.
4. Add an action into the list of actions where all conditions are True.
5. Add the same action into the list of actions where any conditions are False.

Actual results:
In the Policies tree the actions have same green icons.

Expected results:
The action in false list should have red icon in the tree.

Comment 2 Dan Clarizio 2017-01-13 20:51:14 UTC

*** This bug has been marked as a duplicate of bug 1410910 ***


Note You need to log in before you can comment on or make changes to this bug.