Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1413006 - The overcloud-full image provided by rhosp-director-images is missing heat agent packages
Summary: The overcloud-full image provided by rhosp-director-images is missing heat ag...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director-images
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: beta
: 11.0 (Ocata)
Assignee: Steve Linabery
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-13 11:58 UTC by Marius Cornea
Modified: 2017-05-17 20:24 UTC (History)
7 users (show)

Fixed In Version: rhosp-director-images-11.0-20170113.1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 20:24:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1247 0 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Images Enhancement Advisory 2017-05-17 23:40:03 UTC

Description Marius Cornea 2017-01-13 11:58:14 UTC
Description of problem:
The overcloud-full image provided by rhosp-director-images is missing heat agent packages:

currently:
python-heat-agent-puppet-0.0.1-0.20170103091624.2396e34.el7ost.noarch
python-heat-agent-0.0.1-0.20170103091624.2396e34.el7ost.noarch
python-heat-agent-ansible-0.0.1-0.20170103091624.2396e34.el7ost.noarch

missing:
python-heat-agent-apply-config
python-heat-agent-hiera

Version-Release number of selected component (if applicable):
rhosp-director-images-11.0-20170112.1.el7ost.noarch

How reproducible:
100%

Steps to Reproduce:
1. Check the python-heat-agent packages available in the overcloud-full image.

Actual results:
python-heat-agent-puppet-0.0.1-0.20170103091624.2396e34.el7ost.noarch
python-heat-agent-0.0.1-0.20170103091624.2396e34.el7ost.noarch
python-heat-agent-ansible-0.0.1-0.20170103091624.2396e34.el7ost.noarch

Expected results:
We need the following as well:
python-heat-agent-apply-config
python-heat-agent-hiera

Comment 3 Mike Burns 2017-03-29 12:46:49 UTC
confirmed these are in the latest image builds

Comment 5 errata-xmlrpc 2017-05-17 20:24:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1247


Note You need to log in before you can comment on or make changes to this bug.