Bug 1413042 - podfying cfme: command is missing "\" at the customer portal download page
Summary: podfying cfme: command is missing "\" at the customer portal download page
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: 5.7.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: GA
: 5.7.1
Assignee: Suyog Sainkar
QA Contact: Andrew Dahms
URL:
Whiteboard: containers
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-13 13:09 UTC by Dafna Ron
Modified: 2017-02-07 04:15 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-07 04:15:06 UTC
Category: ---
Cloudforms Team: Container Management
Target Upstream Version:


Attachments (Terms of Use)

Description Dafna Ron 2017-01-13 13:09:53 UTC
Description of problem:

The command shown in the portal is missing "\" so if you paste into a terminal it would fail. 

Version-Release number of selected component (if applicable):

GA

How reproducible:
100%

Steps to Reproduce:
1.login to the portal and search for the cfme container

https://access.redhat.com/containers/#/repo/57ea8ce49c624c035f96f370/image/openshift

2. copy the command used to download the container images 
3. paste in terminal 

Actual results:

oc import-image my-cloudforms/cfme4
  --from=registry.access.redhat.com/cloudforms/cfme4 --confirm

will fails since a line down needs to have "\" 

Expected results:

add "\" at the end of first line or stretch it to appear in one line. 

Additional info:

Comment 1 Andrew Dahms 2017-01-25 02:30:51 UTC
Assigning to Suyog for review.

Comment 4 Andrew Dahms 2017-02-07 04:15:06 UTC
This issue has now been addressed.

Closing.


Note You need to log in before you can comment on or make changes to this bug.