This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 141307 - System crashes intermittently
System crashes intermittently
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-30 05:20 EST by Nigel Horne
Modified: 2015-01-04 17:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-12 23:36:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Output of /sbin/lsmod (2.47 KB, text/plain)
2004-11-30 10:02 EST, Nigel Horne
no flags Details

  None (edit)
Description Nigel Horne 2004-11-30 05:20:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
About once a week the system crashes.

FC1 and FC2 were more stable.
It isn't a hardware problem since Windows and FreeBSD are solid.

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.681_FC3

How reproducible:
Sometimes

Steps to Reproduce:
1. Run Linux
2.
3.
    

Actual Results:  Caps lock and scroll lock flash about once a second.
No error messages appear and nothing suspisious are in any log files.

Expected Results:  Linux should be stable.

Additional info:
Comment 1 Sitsofe Wheeler 2004-11-30 09:58:41 EST
Could you attach the output of /sbin/lsmod ?
Comment 2 Nigel Horne 2004-11-30 10:02:17 EST
Created attachment 107628 [details]
Output of /sbin/lsmod

As requested.
Comment 3 Sitsofe Wheeler 2004-12-01 14:01:28 EST
Hmm doesn't look like anything too out of the ordinary was in there outside
maybe the befs module.

I guess it might be worth your while attaching "lspci -v" and dmesg output too
but if the kernel is hanging but you can't see where, I'm not sure this is going
to be resolved quickly. If possible, maybe you could leave your machine on
virtual console 1 and see if anything turns up there when it dies. Outside that
you start needing serial consoles or netdump...

Are you sure a "grep -i oops /var/log/messages*" doesn't turn up anything?
Comment 4 Dave Jones 2005-01-14 02:24:16 EST
any improvement with the latest updates ?
Comment 5 Nigel Horne 2005-01-18 03:25:32 EST
I've downgraded the video card (I needed a more powerful card on another 
machine) and all now seems fine. 
 
The old card was an NVidia one, perhaps there's a bug there? The card works 
fine. 
Comment 6 Dave Jones 2005-02-12 23:38:03 EST
one thing that could be worth checking -- some powerful video cards put quite a
strain on PSUs. If your system was already borderline pushing the capacity, then
a faster video card may have been enough to push it over the edge when its being
heavily used.

Note You need to log in before you can comment on or make changes to this bug.