Bug 1413200 - Xfce4-weather-plugin 0.8.6 is outdated, version 0.8.7 Available
Summary: Xfce4-weather-plugin 0.8.6 is outdated, version 0.8.7 Available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: xfce4-weather-plugin
Version: epel7
Hardware: x86_64
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-13 22:12 UTC by Heston Corbeil
Modified: 2017-02-05 18:18 UTC (History)
3 users (show)

Fixed In Version: xfce4-weather-plugin-0.8.8-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-05 18:18:15 UTC
Type: Bug


Attachments (Terms of Use)

Description Heston Corbeil 2017-01-13 22:12:42 UTC
Description of problem:
Xfce4-weather-plugin 8.6 in the EPEL Repo is outdated, version 8.7 has been available since 2016-04-21

Version-Release number of selected component (if applicable):
0.8.6-3.el7

How reproducible:
Search Yum for Xfce4-weather-plugin


Steps to Reproduce:
1. yum list Xfce4-weather-plugin
2.
3.

Actual results:
xfce4-weather-plugin.x86_64                                                   0.8.6-3.el7                                                   epel

Expected results:


Additional info:

Comment 1 Mukundan Ragavan 2017-01-13 23:07:26 UTC
Will fix this right away.

Comment 2 Mukundan Ragavan 2017-01-13 23:22:33 UTC
Can you give this a try?
https://koji.fedoraproject.org/koji/taskinfo?taskID=17272411

Comment 3 Heston Corbeil 2017-01-14 01:27:25 UTC
Everything appears to be working for the x86_64 build. Thank you. The data is still not very accurate but that's due to the data source from met.co

Comment 4 Mukundan Ragavan 2017-01-14 01:58:14 UTC
Thanks for testing. I will push the update.

Comment 5 Fedora Update System 2017-01-14 15:45:54 UTC
xfce4-weather-plugin-0.8.8-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-e99511ecb3

Comment 6 Fedora Update System 2017-01-15 10:50:04 UTC
xfce4-weather-plugin-0.8.8-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-e99511ecb3

Comment 7 Fedora Update System 2017-02-05 18:18:15 UTC
xfce4-weather-plugin-0.8.8-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.