Bug 141326 - DVD of fedora has wrong size
DVD of fedora has wrong size
Status: CLOSED DUPLICATE of bug 123548
Product: Fedora
Classification: Fedora
Component: redhat-release (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Elliot Lee
Depends On:
  Show dependency treegraph
Reported: 2004-11-30 09:48 EST by Winfrid Tschiedel
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-10 12:04:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Comment of Andy Polyakow ( author of growisofs ) (1.87 KB, text/plain)
2004-11-30 09:51 EST, Winfrid Tschiedel
no flags Details

  None (edit)
Description Winfrid Tschiedel 2004-11-30 09:48:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
DVD writer need iso-files with a multiple of 32kb,
if this is not true, the controller will pad to 32kb.

That means, if you burn with growisofs the DVD image of
fedora, the size will be changed to  2466410496+4096 bytes.

So if you try to make an md5sum on /dev/dvd you will get a 
different md5sum.

Please ensure, that DVD images in future will be a multple 
of 32 kbytes.

Same problem exists for x86_64, 
here the size will be changed to 2639267840 + 15*2048 bytes.

Take care,


Version-Release number of selected component (if applicable):
Core 3 for i386

How reproducible:

Steps to Reproduce:
1. Check sizes of the DVD iso files

Actual Results:  If you burn the iso image to an DVD the size / md5sum
differs from the original

Expected Results:  copy and original have to be the same - this will 
be true
if you adjust the size of the DVD image to a multiple of 32kb

Additional info:
Comment 1 Winfrid Tschiedel 2004-11-30 09:51:25 EST
Created attachment 107625 [details]
Comment of Andy Polyakow ( author of growisofs )
Comment 2 Sitsofe Wheeler 2004-11-30 09:53:41 EST
Sounds like a dup of bug 123548
Comment 3 Elliot Lee 2004-12-10 12:04:00 EST

*** This bug has been marked as a duplicate of 123548 ***

Note You need to log in before you can comment on or make changes to this bug.