Bug 1413293 - [abrt] BUG: Bad page map in process dconf worker pte:00000008 pmd:4b5e6b067
Summary: [abrt] BUG: Bad page map in process dconf worker pte:00000008 pmd:4b5e6b067
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:eecffa09afc80065050ec1c1f72...
: 1424640 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-14 15:41 UTC by Kurt Wall
Modified: 2019-01-09 12:54 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-17 02:58:15 UTC
Type: ---


Attachments (Terms of Use)
File: dmesg (70.44 KB, text/plain)
2017-01-14 15:41 UTC, Kurt Wall
no flags Details

Description Kurt Wall 2017-01-14 15:41:21 UTC
Description of problem:
Resizing an offline LVM2 volume on an internal hard disk while running the live Fedora image.

Additional info:
reporter:       libreport-2.8.0
BUG: Bad page map in process dconf worker  pte:00000008 pmd:4b5e6b067
addr:00007ff518439000 vm_flags:08000070 anon_vma:          (null) mapping:ffff92bc55a2cdc0 index:224
file:libdbus-glib-1.so.2.3.3 fault:ext4_filemap_fault mmap:ext4_file_mmap readpage:ext4_readpage
CPU: 1 PID: 3678 Comm: dconf worker Not tainted 4.8.6-300.fc25.x86_64 #1
Hardware name: Gigabyte Technology Co., Ltd. To be filled by O.E.M./970A-DS3P, BIOS FB 10/31/2014
 0000000000000286 000000006746ad64 ffff92b91808ba00 ffffffffb53e5ebd
 00007ff518439000 ffff92bc07b6aa80 ffff92b91808ba58 ffffffffb51f02ff
 ffff92b9d2cb1b00 ffffea001ea14f80 ffff92b91808bbd0 0000000000000000
Call Trace:
 [<ffffffffb53e5ebd>] dump_stack+0x63/0x86
 [<ffffffffb51f02ff>] print_bad_pte+0x1df/0x2b0
 [<ffffffffb51f2b93>] unmap_page_range+0x573/0x980
 [<ffffffffb51f301d>] unmap_single_vma+0x7d/0xe0
 [<ffffffffb51f3371>] unmap_vmas+0x51/0xa0
 [<ffffffffb51fc467>] exit_mmap+0xa7/0x170
 [<ffffffffb509dae2>] mmput+0x62/0x100
 [<ffffffffb50a4bf2>] do_exit+0x272/0xb10
 [<ffffffffb50a5517>] do_group_exit+0x47/0xb0
 [<ffffffffb50b0929>] get_signal+0x289/0x630
 [<ffffffffb5026077>] do_signal+0x37/0x6b0
 [<ffffffffb5125bd4>] ? do_futex+0x2c4/0xaf0
 [<ffffffffb529e69c>] ? eventfd_read+0x5c/0x90
 [<ffffffffb524f737>] ? __vfs_read+0x37/0x150
 [<ffffffffb500329c>] exit_to_usermode_loop+0x8c/0xd0
 [<ffffffffb5003be1>] syscall_return_slowpath+0xa1/0xb0
 [<ffffffffb58025fa>] entry_SYSCALL_64_fastpath+0xa2/0xa4

Potential duplicate: bug 1356124

Comment 1 Kurt Wall 2017-01-14 15:41:31 UTC
Created attachment 1240706 [details]
File: dmesg

Comment 2 Laura Abbott 2017-01-17 01:18:50 UTC
*********** MASS BUG UPDATE **************
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 25 kernel bugs.
 
Fedora 25 has now been rebased to 4.9.3-200.fc25.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 26, and are still experiencing this issue, please change the version to Fedora 26.
 
If you experience different issues, please open a new bug report for those.

Comment 3 Kurt Wall 2017-01-17 02:58:15 UTC
Resolving.

Comment 4 bitchecker 2017-02-17 22:23:17 UTC
*** Bug 1424640 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.