Bug 1413364 - [UI] - 'Server with newer configuration for next run' tooltip is broken
Summary: [UI] - 'Server with newer configuration for next run' tooltip is broken
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Virt
Version: 4.1.0
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ovirt-4.2.0
: 4.2.0
Assignee: Tomas Jelinek
QA Contact: Michael Burman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-15 12:14 UTC by Michael Burman
Modified: 2017-12-20 11:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-20 11:27:53 UTC
oVirt Team: Virt
rule-engine: ovirt-4.2+
rule-engine: planning_ack+
tjelinek: devel_ack+
mavital: testing_ack+


Attachments (Terms of Use)
screenshot (2.69 MB, image/png)
2017-01-15 12:14 UTC, Michael Burman
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 79429 0 master MERGED webadmin: wrap the sentence if it does not fit into a tooltip 2020-06-18 06:46:39 UTC

Description Michael Burman 2017-01-15 12:14:11 UTC
Created attachment 1240926 [details]
screenshot

Description of problem:
[UI] - 'Server with newer configuration for next run' tooltip is broken.

The tooltip warning about some newer configuration for VM for the next run is broken. It's not displaying the whole text. 

Version-Release number of selected component (if applicable):
 4.1.0-0.4.master.20170114212121.git874c11a.el7.centos

How reproducible:
100

Steps to Reproduce:
1. Run VM and make a change which require new run, such as boot options.

Actual results:
'Server with newer configuration for next run' tooltip appears on the VM icon server/desktop, but it's broken

Expected results:
Should see the full text in the tooltip.

Comment 1 Yaniv Kaul 2017-10-15 09:07:30 UTC
Can this be moved to MODIFIED or are there additional patches needed?

Comment 2 Tomas Jelinek 2017-10-19 07:49:29 UTC
nothing else needed...

Comment 3 Michael Burman 2017-11-30 11:48:52 UTC
Verified on - 4.2.0-0.0.master.20171127212333.git11e14b9.el7.centos

Comment 4 Sandro Bonazzola 2017-12-20 11:27:53 UTC
This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017.

Since the problem described in this bug report should be
resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.