Bug 1413383 - Rules on empty docs text.
Summary: Rules on empty docs text.
Keywords:
Status: CLOSED DUPLICATE of bug 1397035
Alias: None
Product: Bugzilla
Classification: Community
Component: Internal Tools
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-15 15:35 UTC by Yaniv Lavi
Modified: 2017-01-15 22:31 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-15 22:31:13 UTC


Attachments (Terms of Use)

Description Yaniv Lavi 2017-01-15 15:35:51 UTC
Description of problem:
I want to be able to create a rule that match the terms of the following query:
https://url.corp.redhat.com/8d765c6

Match all ticket with empty template docs text and have the docs flag.
I want to automatically unset the flag if the ticket matches this rule.

Comment 1 Jeff Fearn 🐞 2017-01-15 22:26:30 UTC
It helps if you tell us the bit you can't currently do.

Comment 2 Jeff Fearn 🐞 2017-01-15 22:31:13 UTC
It also helps if I have coffee first thing Monday morning *before* starting to triage bugs.

*** This bug has been marked as a duplicate of bug 1397035 ***


Note You need to log in before you can comment on or make changes to this bug.