Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1413400 - K3B blocks system after burning and eject data CD
Summary: K3B blocks system after burning and eject data CD
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora
Classification: Fedora
Component: k3b
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: KDE SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-15 18:57 UTC by joerg.lechner
Modified: 2017-12-12 10:56 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-12 10:56:05 UTC
Type: Bug


Attachments (Terms of Use)
screenshot of blocked system, tried to take a screenshot with app, app also blocked (177.17 KB, image/jpeg)
2017-01-15 18:59 UTC, joerg.lechner
no flags Details
screenshot of processes shown in virtual console (169.33 KB, image/jpeg)
2017-01-15 19:00 UTC, joerg.lechner
no flags Details

Description joerg.lechner 2017-01-15 18:57:36 UTC
Description of problem: Burned a data CD with JPGs. After successful burnng and successful eject of the CD my system is blocked. I can not shut down K3B. I can hit Aktivitaeten (activities) and start the screenshot app, but I can not take screenshot, also this app is blocked. See attached screenshot1. On a hint of Stan I opened a virtual console. A ps alx | grep -i k3b showed 2 processes (see screenshot 2) The first I could kill [process id], the second only with kill -9 [process id]. I could return to the gui interface. 


Version-Release number of selected component (if applicable):
Name        : k3b
Arch        : x86_64
Epoch       : 1
Version     : 2.0.3
Release     : 11.fc25

Kernel: occured indepentently of Kernel



How reproducible:
always


Steps to Reproduce:
1. start k3b, insert cd
2. load jpgs for a data cd
3. burn cd

Actual results:
after cd eject system is blocked


Expected results:
no blocking of system


Additional info:

Comment 1 joerg.lechner 2017-01-15 18:59:26 UTC
Created attachment 1241000 [details]
screenshot of blocked system, tried to take a screenshot with app, app also blocked

Comment 2 joerg.lechner 2017-01-15 19:00:51 UTC
Created attachment 1241001 [details]
screenshot of processes shown in virtual console

Comment 3 Fedora End Of Life 2017-11-16 19:24:21 UTC
This message is a reminder that Fedora 25 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 25. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '25'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version'
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not
able to fix it before Fedora 25 is end of life. If you would still like
to see this bug fixed and are able to reproduce it against a later version
of Fedora, you are encouraged  change the 'version' to a later Fedora
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's
lifetime, sometimes those efforts are overtaken by events. Often a
more recent Fedora release includes newer upstream software that fixes
bugs or makes them obsolete.

Comment 4 Fedora End Of Life 2017-12-12 10:56:05 UTC
Fedora 25 changed to end-of-life (EOL) status on 2017-12-12. Fedora 25 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.