Bug 1413401 - [Packaging] /usr/share/doc/aide folder is created with wrong permissions
Summary: [Packaging] /usr/share/doc/aide folder is created with wrong permissions
Keywords:
Status: CLOSED DUPLICATE of bug 1421355
Alias: None
Product: Fedora
Classification: Fedora
Component: aide
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Kopeček
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-15 19:05 UTC by Christian Stadelmann
Modified: 2017-04-05 14:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-05 14:09:15 UTC
Type: Bug


Attachments (Terms of Use)

Description Christian Stadelmann 2017-01-15 19:05:19 UTC
Version-Release number of selected component (if applicable):
aide-0.16-0.2.rc1.fc25.x86_64

How reproducible:
always – see RPM package

Steps to Reproduce:
Run $ less aide-0.16-0.2.rc1.fc25.x86_64.rpm

Actual results:
drw-r--r--    2 root    root    0 Jul 12  2016 /usr/share/doc/aide

Expected results:
drw-r-xr-x    2 root    root    0 Jul 12  2016 /usr/share/doc/aide

Additional info:
Documentation folder of aide should be world-accessible, this includes the "x" flag for listing directory contents.

Comment 1 Radovan Sroka 2017-04-05 14:09:15 UTC

*** This bug has been marked as a duplicate of bug 1421355 ***


Note You need to log in before you can comment on or make changes to this bug.