Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1413497 - unable to install on s390x because RHEL channel are missing syslinux package
Summary: unable to install on s390x because RHEL channel are missing syslinux package
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer
Version: 580
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Tomáš Kašpárek
QA Contact: Ales Dujicek
URL:
Whiteboard:
Depends On:
Blocks: sat580-upgrades
TreeView+ depends on / blocked
 
Reported: 2017-01-16 08:16 UTC by Jan Hutař
Modified: 2017-06-21 12:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-21 12:14:23 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jan Hutař 2017-01-16 08:16:27 UTC
Description of problem:
unable to install on s390x because RHEL channel are missing syslinux package


Version-Release number of selected component (if applicable):
cobbler-loaders-1.0.3-1.el6sat.noarch


How reproducible:
always


Steps to Reproduce:
1. Attempt to install on s390x


Actual results:
# tail -n 4 /var/log/rhn/rhn_installation.log
Error: Package: cobbler-loaders-1.0.3-1.el6sat.noarch (red-hat-satellite)
           Requires: syslinux > 4.00
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Expected results:
Should work


Note You need to log in before you can comment on or make changes to this bug.