Bug 14135 - [RFE] Add download links for floppy disk images..
[RFE] Add download links for floppy disk images..
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Download (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Web Builder Traffic
Tom Lancaster
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-17 13:07 EDT by Paul Lindner
Modified: 2007-04-18 12:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-22 15:50:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lindner 2000-07-17 13:07:23 EDT
Doug, can you supply the text to be used for this change, so Maraya or Rob
can implement it?

Thanks

>From: doug@redhat.com

From time to time, we get question from people who went to Downloads for  
the install floppies.  They don't find them in the RPM search; probably 
because their not RPMed and thus not in the index.

Do we have these available for download? If so, can you point me to
them.  We can make them availble in the Downloads section.  
----
>From: crash@redhat.com

hmmm thats a good question.  you can get the boot images from
either                                   here:                        

 ftp://ftp.redhat.com/pub/redhat/current/i386/images/
or get the updated images
from                                                                                                                                                                               
ftp://updates.redhat.com/6.2/images/i386/            

the other option being when they get the iso image of the cd from our
web                              site itwill have the images directory
after they create the disk.  

If someone has a 
full cd of our product(either they bought it or downloaded the iso image 
 there is a directory called images on that cd that contains all of the  
 boot images.(boot.img/bootnet.img/pcmcia.img)         

---------------
Comment 1 Cristian Gafton 2001-02-01 20:43:11 EST
reasign bugs owned by plindner and doug

Note You need to log in before you can comment on or make changes to this bug.