Bug 1413642 - [3.3] Content of persistent volumes is mixed
Summary: [3.3] Content of persistent volumes is mixed
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Storage
Version: 3.x
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Hemant Kumar
QA Contact: Jianwei Hou
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-16 15:26 UTC by Brendan Mchugh
Modified: 2020-05-14 15:32 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-05 20:54:58 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift ose pull 574 None None None 2017-01-30 17:40:52 UTC

Comment 11 Hemant Kumar 2017-02-01 02:56:17 UTC
Link to upstream bug btw - https://github.com/kubernetes/kubernetes/issues/29324

Comment 15 Jianwei Hou 2017-02-15 06:28:19 UTC
Tested this with
openshift v3.3.1.13
kubernetes v1.3.0+52492b4
etcd 2.3.0+git

Unable to reproduce.

Comment 26 Hemant Kumar 2017-02-28 16:38:03 UTC
Yes all those fixes were made in upstream Kubernetes and we brought them to Openshift. 

I recommend all customers who are seeing the mixed volume problems on AWS to upgrade to 3.3.1.16 and they shouldn't see this problem anymore.


Note You need to log in before you can comment on or make changes to this bug.