Bug 1413732 - [Docs][Package Manifest] Update Package Manifest text to clearly state that packages lists are those re-shipped/updated with each minor release
Summary: [Docs][Package Manifest] Update Package Manifest text to clearly state that p...
Keywords:
Status: CLOSED DUPLICATE of bug 1349122
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.0.6
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ovirt-4.1.1
: ---
Assignee: rhev-docs@redhat.com
QA Contact: rhev-docs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-16 20:27 UTC by Marina Kalinin
Modified: 2019-05-07 13:13 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-27 21:37:01 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Marina Kalinin 2017-01-16 20:27:42 UTC
1. Libvirt (for instance), is mentioned only under 4.0 GA.
2. There is no information for 4.0.6.

If there was some automated job pulling all the packages together, this bug would be easier to resolve. Is it possible at all?

Comment 2 Lucy Bopf 2017-01-17 02:13:04 UTC
Hi Marina,

To address your questions:

1. Perhaps we need to make it more clear that each update lists only those packages that were *re-shipped* with each release. So only packages that were updated in a particular z-stream will appear in the tables. Libvirt packages, for example, do not appear to have been updated since GA.

2. This was published just today as part of bug 1413442. We were a little later than usual in pushing this release. We generally aim for the day after all advisories have shipped live.

While we do have a script that scrapes the advisories and organizes the packages into tables, we do currently require some writer time to run the script and apply and publish the changes.

Let me know if rewording the text to clarify point 1. would be useful, and we can use this bug to track that update.

Comment 3 Marina Kalinin 2017-01-17 04:44:21 UTC
Lucy, that sounds great.

If you know 100% that libvirt packages on RHVH has not been changed, then yes, this note would definitely help.

Comment 4 Marina Kalinin 2017-03-27 21:37:01 UTC
Based on the current title, this bug should be closed duplicate of this :
https://bugzilla.redhat.com/show_bug.cgi?id=1349122

Also, I see other issues with package manifest were resolved, so definitely this bug can be closed.

*** This bug has been marked as a duplicate of bug 1349122 ***


Note You need to log in before you can comment on or make changes to this bug.