Bug 1413740 - [RFE] Add support for yearly Chargeback rates
Summary: [RFE] Add support for yearly Chargeback rates
Keywords:
Status: CLOSED DUPLICATE of bug 1401498
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Reporting
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Šimon Lukašík
QA Contact: Nandini Chandra
URL:
Whiteboard: chargeback
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-16 20:52 UTC by Nandini Chandra
Modified: 2017-01-18 10:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-18 10:23:34 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Nandini Chandra 2017-01-16 20:52:22 UTC
Description of problem:
----------------------
As of 5.7, CFME only supports hourly, weekly, monthly Chargeback rates.Support should be added for yearly Chargeback rates as well.


Version-Release number of selected component (if applicable):
----------------------------------------------
5.7


How reproducible:
----------------
Always


Steps to Reproduce:
------------------
1.Create a Chargeback rate.
2.Try to edit the rate.


Actual results:
--------------
Observe that the 'Per time' dropdown has these options only:hourly, weekly, monthly.CFME doesn't support yearly Chargeback rates.


Expected results:
----------------
CFME should support yearly Chargeback rates as well.


Additional info:
---------------

Comment 2 Šimon Lukašík 2017-01-18 10:23:03 UTC
https://github.com/ManageIQ/manageiq/pull/13082

Comment 3 Šimon Lukašík 2017-01-18 10:23:34 UTC

*** This bug has been marked as a duplicate of bug 1401498 ***


Note You need to log in before you can comment on or make changes to this bug.