Bug 1413756 - When trying to open remote-viewer v5.0-256(x64) inside an RDP session it crashes
Summary: When trying to open remote-viewer v5.0-256(x64) inside an RDP session it crashes
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Virtualization Tools
Classification: Community
Component: virt-viewer
Version: unspecified
Hardware: All
OS: Windows
unspecified
high
Target Milestone: ---
Assignee: Daniel Berrangé
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-16 21:47 UTC by Eliezer Croitoru
Modified: 2020-09-11 11:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-11 11:04:18 UTC


Attachments (Terms of Use)

Description Eliezer Croitoru 2017-01-16 21:47:08 UTC
Description of problem:
When trying to open remote-viewer v5.0-256(x64) inside an RDP session it crashes

Version-Release number of selected component (if applicable):
v5.0-256(x64), On windows 10 Pro 64bit

How reproducible:
Every time



Steps to Reproduce:
1. connect using RDP to the desktop to the Win10 pro machine
2. Install Virt-viewer v5.0-256(x64) (from the MSI)
3. Launch the "remote viewer" from the start menu

Actual results:
The application crashes silently

Expected results:
the software to show up something ie text or menu.

Additional info:
Version v3.1-256 works fine on the same scenario and the same machine
Currenlty I downgraded to v3.1.256 So I can connect to remote machines.

Comment 1 Daniel Berrangé 2020-09-11 11:04:18 UTC
We are sorry that we were not able to respond to and resolve this bug when it
was first reported. Given the amount of time that has passed since its report,
we are closing this bug to reduce the backlog of issues that are unlikely to be
addressed. If the current release v9.0 continues to crash feel free to file a
new bug, ideally with a stack trace showing the crash details.


Note You need to log in before you can comment on or make changes to this bug.