Bug 1413771 - new regression on GIT: Error:An error occurred, but the cause is unknown
Summary: new regression on GIT: Error:An error occurred, but the cause is unknown
Keywords:
Status: CLOSED DUPLICATE of bug 1413773
Alias: None
Product: Virtualization Tools
Classification: Community
Component: libvirt
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Libvirt Maintainers
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-16 22:50 UTC by sL1pKn07
Modified: 2017-01-16 23:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-16 23:36:18 UTC


Attachments (Terms of Use)

Description sL1pKn07 2017-01-16 22:50:28 UTC
Description of problem:


can't launch the VM after commit 095f042ed68b0162c784ad5d0eb30c289d2fcd90

the configuration is the same as https://bugzilla.redhat.com/show_bug.cgi?id=1406837

How reproducible:


Steps to Reproduce:
1. build last code in libvirt GIT
2. run the VM

Actual results:

fail launch:

Error:An error occurred, but the cause is unknown

when launch the vm with:

virsh -c qemu:///system start VM


Expected results:

launch withouyt problem


Additional info:


start fail in the commit 095f042ed68b0162c784ad5d0eb30c289d2fcd90

Comment 1 sL1pKn07 2017-01-16 23:37:24 UTC

*** This bug has been marked as a duplicate of bug 1413773 ***


Note You need to log in before you can comment on or make changes to this bug.