Bug 141385 - Unable to add attachments
Summary: Unable to add attachments
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: Mike MacKenzie
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-30 20:59 UTC by Paul F. Johnson
Modified: 2007-04-18 17:16 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-13 16:29:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul F. Johnson 2004-11-30 20:59:41 UTC
Description of problem:
I have filed a bug and cannot attach test cases. I can get to the
screen for browsing to the file and entering a comment, but the submit
button is broken

Version-Release number of selected component (if applicable):


How reproducible:
Very - seen in current Moz and Firefox

Steps to Reproduce:
1. Select to add a attachment
2 [details]. Add a file
3. Press submit
  
Actual results:
Nothing happens

Expected results:
The file should be committed

Additional info:
I have JS enabled on both browsers

Comment 1 Paul F. Johnson 2005-03-13 16:29:55 UTC
Seems to be fixed :-)


Note You need to log in before you can comment on or make changes to this bug.