Bug 1413899 - tooltips in Extended view on VM show only one value
Summary: tooltips in Extended view on VM show only one value
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.UserPortal
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ovirt-4.1.2
: 4.1.2
Assignee: Greg Sheremeta
QA Contact: Lucie Leistnerova
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-17 09:32 UTC by Lucie Leistnerova
Modified: 2017-05-23 08:15 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-23 08:15:46 UTC
oVirt Team: UX
rule-engine: ovirt-4.1+
mgoldboi: blocker-
mgoldboi: exception+


Attachments (Terms of Use)
bad_tooltip (49.60 KB, image/png)
2017-01-17 09:32 UTC, Lucie Leistnerova
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 74852 0 master MERGED userportal: replace vm actions Composite with separate columns 2017-03-31 15:09:55 UTC
oVirt gerrit 74989 0 ovirt-engine-4.1 MERGED userportal: replace vm actions Composite with separate columns 2017-04-03 16:03:05 UTC

Description Lucie Leistnerova 2017-01-17 09:32:14 UTC
Created attachment 1241653 [details]
bad_tooltip

Description of problem:
Tooltips over action icons in VM Extended view shows only the first value that was shown even if the action is something else.

Version-Release number of selected component (if applicable):
ovirt-engine-userportal-4.1.0-0.4.master.20170116141310.gita30debd.el7.centos.noarch

How reproducible: always


Steps to Reproduce:
1. go in User portal to VM Extended view
2. move mouse to one action icon, proper tooltip is shown
3. move mouse to other action

Actual results: tooltip repeats only the first action that was shown, see attachment


Expected results: tooltip shows proper action


Additional info:
tested in Firefox 50.1.0, Google Chrome 55.0

Comment 1 Red Hat Bugzilla Rules Engine 2017-01-17 13:03:13 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

Comment 2 Yaniv Kaul 2017-01-19 08:53:46 UTC
Tooltips cannot be considered a blocker - removing the flag.

Comment 3 Red Hat Bugzilla Rules Engine 2017-01-19 08:53:51 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

Comment 4 Yaniv Kaul 2017-01-23 11:56:13 UTC
(In reply to Red Hat Bugzilla Rules Engine from comment #3)
> This bug report has Keywords: Regression or TestBlocker.
> Since no regressions or test blockers are allowed between releases, it is
> also being identified as a blocker for this release. Please resolve ASAP.

Moran, please convince the bot this is not a blocker.

Comment 5 Lucie Leistnerova 2017-04-27 10:52:51 UTC
action icons are new and tooltips are correct

verified in ovirt-engine-userportal-4.1.2-0.1.el7.noarch


Note You need to log in before you can comment on or make changes to this bug.