Bug 1413935 - Rebase to latest 5.24 bug-fix release
Summary: Rebase to latest 5.24 bug-fix release
Keywords:
Status: CLOSED EOL
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: perl
Version: rh-perl524
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.4
Assignee: perl-maint-list
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-17 11:17 UTC by Jitka Plesnikova
Modified: 2019-12-02 12:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-02 12:18:36 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jitka Plesnikova 2017-01-17 11:17:42 UTC
Current rh-perl524 delivers Perl 5.24.0. 

The latest bug-fix release is 5.24.1. It contains final fix CVE-2016-1238 (Avoid loading of modules from current directory).

It would be great to rebase the perl package to deliver fixed latest stable release.

Comment 7 Joe Orton 2019-12-02 12:18:36 UTC
In accordance with the Red Hat Software Collections Product Life Cycle, the support period for this collection has ended.

New bug fix, enhancement, and security errata updates, as well as technical support services will no longer be made available for this collection.

Customers are encouraged to upgrade to a later release.

Please contact Red Hat Support if you have further questions, or refer to the support lifecycle page for more information. https://access.redhat.com/support/policy/updates/rhscl/


Note You need to log in before you can comment on or make changes to this bug.