Bug 141396 - keep /usr/local an empty directory and not install anything there
keep /usr/local an empty directory and not install anything there
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: redhat-release (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-30 16:47 EST by Don Khan
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-16 15:02:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Khan 2004-11-30 16:47:02 EST
Description of problem:

/usr/local is commonly used for locally built software and for NFS mounts. It 
would be better if /usr/local on RedHat and Fedora systems was just an empty 
directory. I even think that some packages supplied by RedHat actually try to 
install things there but I do not remember what.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 3 Tim Powers 2004-12-16 15:02:16 EST
I don't think that we do install _anything_ into /usr/local. If you find something, then please submit a 
bug against the specific package which does this. I'm closing this as NOTABUG because I don't beleive 
that there's anything which currently does this.

Note You need to log in before you can comment on or make changes to this bug.