Bug 1414169 - libinput 1.6-rc versions have unusably slow cursor movement on Dell XPS 13 9350
Summary: libinput 1.6-rc versions have unusably slow cursor movement on Dell XPS 13 9350
Keywords:
Status: CLOSED DUPLICATE of bug 1413306
Alias: None
Product: Fedora
Classification: Fedora
Component: libinput
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Hutterer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-17 23:51 UTC by Andy Lutomirski
Modified: 2017-01-18 00:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-18 00:00:07 UTC


Attachments (Terms of Use)
evemu-record output (144.06 KB, text/plain)
2017-01-17 23:51 UTC, Andy Lutomirski
no flags Details

Description Andy Lutomirski 2017-01-17 23:51:23 UTC
Created attachment 1241982 [details]
evemu-record output

On libinput-1.5.0-1.fc25, everything is great.  On libinput-1.5.901-1.fc25.x86_64 and libinput-1.5.902-1.fc25.x86_64, my cursor moves unusably slowly.  This is on an X GNOME session.  (I have no idea why X got chosen, and I can test Wayland too.)

I've attached an evemu recording of myself moving my finger around the touchpad at moderate speed.

Comment 1 Peter Hutterer 2017-01-18 00:00:07 UTC

*** This bug has been marked as a duplicate of bug 1413306 ***


Note You need to log in before you can comment on or make changes to this bug.