Bug 1414432 (glusterfs-3.7.20) - Tracker bug for GlusterFS-3.7.20
Summary: Tracker bug for GlusterFS-3.7.20
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.7.20
Product: GlusterFS
Classification: Community
Component: core
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kaushal
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-18 13:44 UTC by Kaushal
Modified: 2017-02-01 11:45 UTC (History)
1 user (show)

Fixed In Version: glusterfs-3.7.20
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-01 11:45:11 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Kaushal 2017-01-18 13:44:23 UTC
This is the tracker bug for glusterfs-3.7.20.

Mark any bugs that need to be included in 3.7.20 as dependencies for this bug, or use the easy to remember alias `glusterfs-3.7.20`.

glusterfs-3.7.20 will most likely be the last release in the GlusterFS-3.7 release series.

Comment 1 Kaushal 2017-02-01 11:45:11 UTC
This bug is getting closed because a glusterfs-3.7.20 release has been made.

glusterfs-3.7.20 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/gluster-devel/2017-January/052010.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.