Bug 1414606 - [abrt] WARNING: CPU: 1 PID: 2388 at net/mac80211/rx.c:4125 ieee80211_rx_napi+0x812/0x920 [mac80211]
Summary: [abrt] WARNING: CPU: 1 PID: 2388 at net/mac80211/rx.c:4125 ieee80211_rx_napi+...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:20a4e8bd8523fa3bbbdeb1dded4...
: 1415446 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-19 01:09 UTC by Ricardo Ramos
Modified: 2019-01-09 12:54 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-26 04:31:01 UTC
Type: ---


Attachments (Terms of Use)
File: dmesg (60.44 KB, text/plain)
2017-01-19 01:09 UTC, Ricardo Ramos
no flags Details

Description Ricardo Ramos 2017-01-19 01:09:04 UTC
Description of problem:
Firefox was running when the notification appeared but I'm not sure if that was the cause of the crash.

Additional info:
reporter:       libreport-2.8.0
WARNING: CPU: 1 PID: 2388 at net/mac80211/rx.c:4125 ieee80211_rx_napi+0x812/0x920 [mac80211]
Rate marked as an HT rate but passed status->rate_idx is not an MCS index [0-76]: 126 (0x7e)
Modules linked in: ccm xt_CHECKSUM ipt_MASQUERADE nf_nat_masquerade_ipv4 tun fuse nf_conntrack_netbios_ns nf_conntrack_broadcast xt_CT ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ip_set nfnetlink ebtable_broute bridge ebtable_nat ip6table_security ip6table_raw ip6table_mangle ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 iptable_security iptable_raw iptable_mangle iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables arc4 ath9k ath9k_common iTCO_wdt ath9k_hw acer_wmi iTCO_vendor_support sparse_keymap mac80211 uvcvideo videobuf2_vmalloc snd_hda_codec_realtek snd_hda_codec_generic videobuf2_memops coretemp videobuf2_v4l2 videobuf2_core snd_hda_intel videodev snd_hda_codec ath joydev i915 snd_hda_core
 media i2c_i801 cfg80211 i2c_smbus snd_hwdep snd_seq snd_seq_device lpc_ich snd_pcm rfkill i2c_algo_bit snd_timer drm_kms_helper snd soundcore drm acpi_cpufreq wmi video tpm_tis tpm_tis_core shpchp tpm nfsd auth_rpcgss nfs_acl lockd grace vfat fat squashfs uas serio_raw usb_storage 8021q garp stp llc mrp atl1c fjes sunrpc scsi_transport_iscsi loop
CPU: 1 PID: 2388 Comm: Socket Thread Not tainted 4.8.16-300.fc25.x86_64 #1
Hardware name: Acer AOD255E/JE02_PT, BIOS V3.13(DDR3) 12/23/2010
 0000000000000286 000000007226bc87 ffff981c7cc83c58 ffffffff9c3e63ed
 ffff981c7cc83ca8 0000000000000000 ffff981c7cc83c98 ffffffff9c0a0edb
 0000101d167dba80 ffff981c1ccdb600 ffff981c76748700 0000000000000000
Call Trace:
 <IRQ>  [<ffffffff9c3e63ed>] dump_stack+0x63/0x86
 [<ffffffff9c0a0edb>] __warn+0xcb/0xf0
 [<ffffffff9c0a0f5f>] warn_slowpath_fmt+0x5f/0x80
 [<ffffffffc0997322>] ieee80211_rx_napi+0x812/0x920 [mac80211]
 [<ffffffff9c6cbb88>] ? __netdev_alloc_skb+0xc8/0x120
 [<ffffffffc088d30c>] ? ath9k_cmn_rx_skb_postprocess+0x4c/0x130 [ath9k_common]
 [<ffffffffc08a2c32>] ath_rx_tasklet+0xac2/0xda0 [ath9k]
 [<ffffffffc08a0106>] ath9k_tasklet+0x1b6/0x230 [ath9k]
 [<ffffffff9c0a62be>] tasklet_action+0x5e/0x110
 [<ffffffff9c806972>] __do_softirq+0x112/0x2ab
 [<ffffffff9c0a6b28>] irq_exit+0xe8/0xf0
 [<ffffffff9c8066b4>] do_IRQ+0x54/0xd0
 [<ffffffff9c80454c>] common_interrupt+0x8c/0x8c
 <EOI>

Comment 1 Ricardo Ramos 2017-01-19 01:09:17 UTC
Created attachment 1242315 [details]
File: dmesg

Comment 2 Geezus 2017-01-22 04:48:32 UTC
*** Bug 1415446 has been marked as a duplicate of this bug. ***

Comment 3 Ricardo Ramos 2017-01-26 04:31:01 UTC
I tested the kernel 4.9.4-201.fc25 and the bug seems to be gone, I'm gonna close this report and if problem reporting detects this bug again, I will reopen this report.


Note You need to log in before you can comment on or make changes to this bug.