Bug 1414637 - libinput-1.5.901-1.fc25.x86_64 is too slow take multiple swipes to cover same area
Summary: libinput-1.5.901-1.fc25.x86_64 is too slow take multiple swipes to cover same...
Keywords:
Status: CLOSED DUPLICATE of bug 1413306
Alias: None
Product: Fedora
Classification: Fedora
Component: libinput
Version: 25
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Hutterer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-19 05:35 UTC by Sudhir Khanger
Modified: 2017-01-19 05:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-19 05:51:31 UTC


Attachments (Terms of Use)

Description Sudhir Khanger 2017-01-19 05:35:46 UTC
Description of problem:

After upgrading libinput from 1.5.0 to 1.5.901 my system became impossible to use. The touchpad would take 15 swipes to go from one are to another.

Downgrading back to 1.5.0 brings back the normal behavior.

I am not sure what logs to provide.

I am on Dell Precision 5510 running latest of Fedora Plasma Desktop


Version-Release number of selected component (if applicable): libinput-1.5.901-1.fc25.x86_64


How reproducible: Always


Steps to Reproduce:
1. Upgrade to libinput-1.5.901-1.fc25.x86_64
2.
3.

Actual results: Takes huge number of swipes to go from one place to another


Expected results: Shouldn't take more than one or two swipes as it has worked so far.


Additional info: Downgrading to 1.5.0 resolves the issue.

Comment 1 Peter Hutterer 2017-01-19 05:51:31 UTC

*** This bug has been marked as a duplicate of bug 1413306 ***


Note You need to log in before you can comment on or make changes to this bug.