Bug 1414676 - Rebase qemu-guest-agent to 2.8.0 base
Summary: Rebase qemu-guest-agent to 2.8.0 base
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-guest-agent
Version: 7.4
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: 7.4
Assignee: Miroslav Rezanina
QA Contact: Chao Yang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-19 08:42 UTC by Miroslav Rezanina
Modified: 2017-08-01 20:31 UTC (History)
8 users (show)

Fixed In Version: qemu-guest-agent-2.8.0-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 20:31:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:1917 0 normal SHIPPED_LIVE qemu-guest-agent bug fix update 2017-08-01 18:26:34 UTC

Description Miroslav Rezanina 2017-01-19 08:42:58 UTC
We are going to add support for vhost-vsock in RHEL 7.4. There's support for them in QEMU 2.8 and ga will receive support in 2.9. As release 2.9 is done after rebase deadline, we want to rebase to 2.8 to allow cleaner backport for 7.4.

Comment 5 FuXiangChun 2017-05-11 05:11:16 UTC
QE executed test run with fixed version qemu-guest-agent-2.8.0-1.el7. no found blocker and regression bug. 

https://polarion.engineering.redhat.com/polarion/#/project/RedHatEnterpriseLinux7/testrun?id=virtkvmqe-x86-virtagent-7-4

Comment 6 errata-xmlrpc 2017-08-01 20:31:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1917


Note You need to log in before you can comment on or make changes to this bug.